Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"No content to display at URL"
I recently launched a study. A participant let me know that they are getting this error message when they try accessing the study: There is no content to display at this URL.
I get the same error when I try to access the study through an incognito window with my participant account. However, I can see that one person has completed the study, so it is apparently possible for some. The study is encrypted, in case that matters.
What settings do I/participants need to change to get access?
Hmm...that sounds odd. What's the study's URL?
Hmm...I don't have any issue accessing this page either normally or under incognito. Do you still have issues?
try changing bmbl to www? things that work on bmbl always work on www as well (not vice versa though).
I just tried again, and it works with bmbl as well on my end. However, my potential participant still cannot get access.
Unfortunately I don't think the problem is at FindingFive's end. As far as we can tell, it's working as intended.

To catch a remote possibility, could the participant copy pasted the URL wrong? The first time I copied the URL you provided, I copied it verbatim, which included the ellipses, like this: That resulted in a not found page. The complete underlying URL, like this:


should be used.

Forum Jump:

Users browsing this thread: 1 Guest(s)